Which version JRE is Build 2.0.2.271 supported?

TeeChart for Java (NetBeans, Eclipse, Android Studio, etc)
Post Reply
cimdev
Newbie
Newbie
Posts: 4
Joined: Mon Nov 27, 2006 12:00 am

Which version JRE is Build 2.0.2.271 supported?

Post by cimdev » Thu Aug 18, 2011 3:10 am

We are evaluating to buy the "TeeChart for Java",
use to align the presentation with others program builded by "TeeChart for ActiveX";

our runtime environment is WinXP + JRE 1.5 update12,
but we notice the evaluation version (TeeChartJava2Evaluation) can't be run on JRE 1.5,
program just throw:
java.lang.UnsupportedClassVersionError: Bad version number in .class file

If the "TeeChart for Java" support JRE 1.5,
could you please help to provide the evaluation build (support JRE 1.5) for us?
or, if "TeeChart for Java" not support JRE 1.5, which version is supported?

Yeray
Site Admin
Site Admin
Posts: 8738
Joined: Tue Dec 05, 2006 12:00 am
Location: Girona, Catalonia
Contact:

Re: Which version JRE is Build 2.0.2.271 supported?

Post by Yeray » Fri Aug 19, 2011 2:13 pm

Hello,

I'm afraid JRE v1.6 is minimum requirement in the latest build.
The last version that supported JRE v1.5 was TeeChart Java v2.0.1.011. I'll send you the link to download it to the mail account you have registered in this forums.
Best Regards,
ImageYeray Alonso
Development & Support
Steema Software
Av. Montilivi 33, 17003 Girona, Catalonia (SP)
Image Image Image Image Image Image Please read our Bug Fixing Policy

cimdev
Newbie
Newbie
Posts: 4
Joined: Mon Nov 27, 2006 12:00 am

Re: Which version JRE is Build 2.0.2.271 supported?

Post by cimdev » Mon Aug 22, 2011 7:20 am

Thanks for your fast reply,
but the e-mail address has been updated just now, please help to re-send the link again, thx ~

Yeray
Site Admin
Site Admin
Posts: 8738
Joined: Tue Dec 05, 2006 12:00 am
Location: Girona, Catalonia
Contact:

Re: Which version JRE is Build 2.0.2.271 supported?

Post by Yeray » Tue Aug 23, 2011 1:15 pm

Hello,

I've just resent it.
Best Regards,
ImageYeray Alonso
Development & Support
Steema Software
Av. Montilivi 33, 17003 Girona, Catalonia (SP)
Image Image Image Image Image Image Please read our Bug Fixing Policy

cimdev
Newbie
Newbie
Posts: 4
Joined: Mon Nov 27, 2006 12:00 am

Re: Which version JRE is Build 2.0.2.271 supported?

Post by cimdev » Tue Aug 30, 2011 2:51 am

Dear Yeray

we still not receive the e-mail yet, :(
please help to re-send again to another address: ******

Yeray
Site Admin
Site Admin
Posts: 8738
Joined: Tue Dec 05, 2006 12:00 am
Location: Girona, Catalonia
Contact:

Re: Which version JRE is Build 2.0.2.271 supported?

Post by Yeray » Tue Aug 30, 2011 8:54 am

Hello,

Just resent it again.
I see all the accounts are from the same domain. Maybe the server is blocking our steema.com domain. If you don't get it this time, please try another account (from gmail, for example).

PS: I've edited you message to hide your mail account. Please, send us a mail to "info at steema dot com" referencing this thread if you want to give us personal information but you don't want to publish it.
Best Regards,
ImageYeray Alonso
Development & Support
Steema Software
Av. Montilivi 33, 17003 Girona, Catalonia (SP)
Image Image Image Image Image Image Please read our Bug Fixing Policy

Post Reply