Search found 6 matches

by iMDuser
Thu May 03, 2018 12:48 pm
Forum: .NET
Topic: YAxis different for "Line" and "Line + Symbol" types
Replies: 4
Views: 2438

Re: YAxis different for "Line" and "Line + Symbol" types

Thank you very much. This is working.
But with this solution we have another problem.
Symbols on bottom and high horizontal lines are not drawn full, they are cut.
Perhaps you have solution for this problem too?
by iMDuser
Wed May 02, 2018 7:37 am
Forum: .NET
Topic: YAxis different for "Line" and "Line + Symbol" types
Replies: 4
Views: 2438

Re: YAxis different for "Line" and "Line + Symbol" types

Hi,
Can we get your help for this issue please?
by iMDuser
Mon Apr 23, 2018 7:45 am
Forum: .NET
Topic: YAxis different for "Line" and "Line + Symbol" types
Replies: 4
Views: 2438

YAxis different for "Line" and "Line + Symbol" types

We are working with TeeChart ver. 4.1 for WPF. We have two series: first is type of Line and second is type of Line + Symbol. And both series are limited. When we look on YAxes of this two series we see that they are different. Our questions: 1. Is this is a bug of TeeChart? 2. If this is a bug were...
by iMDuser
Sun Apr 08, 2018 7:22 am
Forum: .NET
Topic: Problem in XAML export
Replies: 5
Views: 2267

Re: Problem in XAML export

Hi,

it's not easy for us to give code example because it is deep inside our application.

Is something has been found by you?
i'm sure if you'll give your developers a chance to look on it with the data i posted previously about the issue it will be found
by iMDuser
Thu Feb 22, 2018 7:20 am
Forum: .NET
Topic: Problem in XAML export
Replies: 5
Views: 2267

Re: Problem in XAML export

Hi, Strike-though works for us too, but there is some end case it doesn't work. Sorry but i cannot post the code of our teechart, it's too long and complicated and scattered over many files. you can maybe try to investigate what is different from the XAML i posted. the WPF property TextDecorations i...
by iMDuser
Wed Feb 21, 2018 6:28 am
Forum: .NET
Topic: Problem in XAML export
Replies: 5
Views: 2267

Problem in XAML export

hi, i'm using version build 4.1.2015.12163. i have a problem in exporting teechart into XAML. it seems like a bug in the control. the issue is related to strike-through. i attached a picture of the exception i get. i cannot upload the xaml file also as a text because you block this extention. here i...