Search found 6 matches

by hansw
Mon Dec 07, 2015 8:18 am
Forum: VCL
Topic: Bug: Distance between left axis title and labels in 3D chart
Replies: 1
Views: 1591

Bug: Distance between left axis title and labels in 3D chart

Hello, we are currently upgrading from (a slightly modified) version 2013.08.130521 of TeeChart Pro. We are using C++Builder XE4 Enterprise. In the version 2015.16.150901 the gap between the left axis title and the axis labels is insufficient if the chart is in 3D mode and Chart.Orthogonal is FALSE ...
by hansw
Wed Nov 27, 2013 1:09 pm
Forum: VCL
Topic: Hiding line pen broken in Build 2013.09.131119
Replies: 8
Views: 6035

Re: Hiding line pen broken in Build 2013.09.131119

Hello Narcís, Also, as a workaround, you can disable series at Chart -> Series or at run-time setting the Active or Visible properties to false: Series1.Active:=False; I'm sorry, this won't work because I want to hide the line only, the points should still be visible. It's like switching from TLineS...
by hansw
Wed Nov 27, 2013 12:22 pm
Forum: VCL
Topic: Hiding line pen broken in Build 2013.09.131119
Replies: 8
Views: 6035

Re: Hiding line pen broken in Build 2013.09.131119

Hello Narcís,

reported as bug 486 (http://bugs.teechart.net/show_bug.cgi?id=486).

Regards

Hans
by hansw
Wed Nov 27, 2013 12:12 pm
Forum: VCL
Topic: Legend symbol problems with Build 2013.09.131119
Replies: 3
Views: 2392

Re: Legend symbol problems with Build 2013.09.131119

Hello Narcís,

reported as bug 485 (http://bugs.teechart.net/show_bug.cgi?id=485).

Please let me know if I need to provide an example project.

Regards

Hans
by hansw
Wed Nov 27, 2013 9:52 am
Forum: VCL
Topic: Hiding line pen broken in Build 2013.09.131119
Replies: 8
Views: 6035

Hiding line pen broken in Build 2013.09.131119

Hello, we are using TLineSeries in a situation where we decide after the creation of the series if the line should be visible or not. Until the last build we were able to hide the line by setting Series->LinePen->Visible = false. Now this setting does not have an affect any more (only the symbol in ...
by hansw
Wed Nov 27, 2013 9:40 am
Forum: VCL
Topic: Legend symbol problems with Build 2013.09.131119
Replies: 3
Views: 2392

Legend symbol problems with Build 2013.09.131119

Hello, since the last build the legend symbols are not drawn as before. We are not able to get the old behavior back using the available options. We are using GDI (not GDI+). Example: A 2D chart with four point/line series with nearly default options, a point/line series with transparent point backg...