Page 1 of 1

Bug in compiled help

Posted: Fri Feb 18, 2005 5:50 pm
by 8727948
I've compiled my help project in version2. The compiled help collection has the following bugs:

- The home page topic does not apper when help is opened
- The Page Banner Text is being displayed correctly, but the text after the minus symbol is bad. For custom topics, the name of the file is being displayed rather than the title. Example: "UsingTheFramework" instead of "Using the Framework". When you select a topic representing an assembly the page banner text is correct but again the text after the minus in this case says "ssembly"

We're working on help update for our product, we need an updated version ASAP.

Best Regards

Posted: Tue Feb 22, 2005 8:31 am
by Chris
Hi Diego,
- The home page topic does not apper when help is opene
When plugging your HTML v2 collection into another one, as is the default case with TeeGofer-created HTMLv2 projects, then the Home page and Default page defined in NamedURLIndex are not functional. See "2.3 TestTitle_NamedURL.HxK" on http://www.helpware.net/mshelp2/h2tutorial.htm.
- The Page Banner Text is being displayed correctly, but the text after the minus symbol is bad. For custom topics, the name of the file is being displayed rather than the title. Example: "UsingTheFramework" instead of "Using the Framework". When you select a topic representing an assembly the page banner text is correct but again the text after the minus in this case says "ssembly"
I'm afraid I cannot reproduce these problems here using the information you have given me. Please find following a screen shot of the tests I have made:
http://www.steema.net:81/teegofer.bmp

Can you please provide more specific information on how I can reproduce these problems here?

Many thanks.

Posted: Thu Feb 24, 2005 3:27 pm
by 8727948
I sent you an e-mail with a screenshot regarding this bug. Did you see it?

Regards

Posted: Thu Feb 24, 2005 4:01 pm
by Chris
Hi Diego,
I sent you an e-mail with a screenshot regarding this bug. Did you see it?
Yup .. there's a fixed version in the usual place with the usual password.

Many thanks!

Posted: Fri Feb 25, 2005 12:30 pm
by 8727948
Hi Chris,
I've missed the place. Could you send the download site again please.

Thanks

Posted: Fri Feb 25, 2005 12:39 pm
by narcis
Hi Diego,

Please find the downloading instructions at this message.