shapes in my TDBTree have incorrect coordinates

TeeTree VCL for Borland Delphi and C++ Builder.
Yeray
Site Admin
Site Admin
Posts: 8564
Joined: Tue Dec 05, 2006 12:00 am
Location: Girona, Catalonia
Contact:

Re: shapes in my TDBTree have incorrect coordinates

Post by Yeray » Thu Jan 14, 2016 12:42 pm

Hello,

I'm afraid I can't explain yet why expanding the shapes on level 1 without expanding level 0 causes this strange behaviour.
However, I've simplified the test project:
TreeTest.zip
(84.02 KiB) Downloaded 150 times
Best Regards,
ImageYeray Alonso
Development & Support
Steema Software
Av. Montilivi 33, 17003 Girona, Catalonia (SP)
Image Image Image Image Image Image Image Please read our Bug Fixing Policy

HGG_User
Newbie
Newbie
Posts: 9
Joined: Fri Apr 04, 2003 5:00 am

Re: shapes in my TDBTree have incorrect coordinates

Post by HGG_User » Thu Feb 25, 2016 1:29 pm

Hi,
I have tried to assign the parents run time as you proposed but the problem persists.
I'm afraid I can't explain yet why expanding the shapes on level 1 without expanding level 0 causes this strange behaviour.
Is there any progress on this issue? When can we expect a solution?

Yeray
Site Admin
Site Admin
Posts: 8564
Joined: Tue Dec 05, 2006 12:00 am
Location: Girona, Catalonia
Contact:

Re: shapes in my TDBTree have incorrect coordinates

Post by Yeray » Wed Mar 02, 2016 9:49 am

Hello,

I've added it to the public tracker:
http://bugs.teechart.net/show_bug.cgi?id=1455

Feel free to add your mail to the CC list to be automatically notified when a n update arrives.
Best Regards,
ImageYeray Alonso
Development & Support
Steema Software
Av. Montilivi 33, 17003 Girona, Catalonia (SP)
Image Image Image Image Image Image Image Please read our Bug Fixing Policy

Post Reply