Should 2018.1 release work with Tokyo Update 3?

TeeBI for Embarcadero RAD Studio, Delphi and C++ Builder.
Post Reply
Roland
Newbie
Newbie
Posts: 7
Joined: Thu Jan 11, 2018 12:00 am

Should 2018.1 release work with Tokyo Update 3?

Post by Roland » Tue Mar 20, 2018 8:18 pm

I have always designtime errors, even though I heard Update 3 is supposed to be binary compatible with update 2.
Will you provide a version in the next time that works with Update 3?

Roland
Newbie
Newbie
Posts: 7
Joined: Thu Jan 11, 2018 12:00 am

Re: Should 2018.1 release work with Tokyo Update 3?

Post by Roland » Tue Mar 20, 2018 9:53 pm

I found the foe. It was FastReports which caused the error.

Yeray
Site Admin
Site Admin
Posts: 8478
Joined: Tue Dec 05, 2006 12:00 am
Location: Girona, Catalonia
Contact:

Re: Should 2018.1 release work with Tokyo Update 3?

Post by Yeray » Wed Mar 21, 2018 8:00 am

Hello,

I'm glad to hear you found it!
Best Regards,
ImageYeray Alonso
Development & Support
Steema Software
Av. Montilivi 33, 17003 Girona, Catalonia (SP)
Image Image Image Image Image Image Image Please read our Bug Fixing Policy

Post Reply