TeeChart Crash when targetSdkVersion > 14

TeeChart for Java (NetBeans, Eclipse, Android Studio, etc)
Post Reply
eoinoc
Newbie
Newbie
Posts: 3
Joined: Tue Sep 10, 2013 12:00 am

TeeChart Crash when targetSdkVersion > 14

Post by eoinoc » Thu Nov 07, 2013 11:58 pm

We've been successfully using TeeChart in our Android app with a targetSdkVersion="8". Upon changing this to 19, TeeChart generates a crash.
We tested all versions and found that it worked with targetSdkVersion="13" but broke with targetSdkVersion="14"

We're using the latest version of the TeeChart and have tested on a variety of devices. Some devices, it slows to a crawl; others it crashes instantly.

Marc
Site Admin
Site Admin
Posts: 925
Joined: Thu Oct 16, 2003 4:00 am
Location: Girona
Contact:

Re: TeeChart Crash when targetSdkVersion > 14

Post by Marc » Fri Nov 08, 2013 3:02 pm

Initial tests running up the standard TeeChart demo project for SDK 19 isn't causing apparent problems. Are you able to reproduce the issue with that demo or are you able to give us a few more details or sample project to help us locate the cause of the problem.

With thanks.
Regards,
Marc Meumann
Steema Support

Post Reply