Search found 7 matches

by tlb1971
Thu Dec 14, 2017 10:33 pm
Forum: Activex
Topic: ADO, Recordsets & DateTime
Replies: 5
Views: 6952

Re: ADO, Recordsets & DateTime

Sorry for the delay on my response and thanks for the follow-ups so far. My system is using SQL Server 2014. It has a new DateTime type called DateTime2. It appears to have a higher precision than the "old" DateTime. As far as I can tell it will not work with TeeChart in that it won't see it as a Da...
by tlb1971
Mon Nov 20, 2017 4:33 pm
Forum: Activex
Topic: ADO, Recordsets & DateTime
Replies: 5
Views: 6952

Re: ADO, Recordsets & DateTime

If I use AChart.Series(0).XValues.ValueSource="DateTime", my chart does not draw. The only way I get my chart to draw is using the AChart.Series(0).LabelsSource="DateTime" method. What am I missing? I used it because that's what the ADOTeeChart.asp example used: 'Connect Series to Recordset if RSt.R...
by tlb1971
Thu Nov 09, 2017 8:49 pm
Forum: Activex
Topic: ADO, Recordsets & DateTime
Replies: 5
Views: 6952

ADO, Recordsets & DateTime

I have recently updated a version 5 application. It uses ASP pages and ADO. Here's a snippet of code: 'DATE/TIME AChart.Axis.Bottom.Increment = AChart.GetDateTimeStep(dtOneHour) AChart.Axis.Bottom.Labels.DateTimeFormat = "hh:nn" '****version5 used AChart.Axis.Bottom.Labels.DateTimeFormat = "hh:mm" A...
by tlb1971
Thu Nov 09, 2017 5:17 pm
Forum: Activex
Topic: MS Server 2016 ADO not Working with v2017
Replies: 4
Views: 6123

Re: MS Server 2016 ADO not Working with v2017

One of the first things I did was check that, it was indeed there but still the demo didn't work. But I think I did figure it out although I don't believe ASP ADO demo will work, maybe because it's 32-bit and should be 64-bit? But I think it may have to do more with the binary write for the chart. T...
by tlb1971
Tue Nov 07, 2017 8:40 pm
Forum: Activex
Topic: MS Server 2016 ADO not Working with v2017
Replies: 4
Views: 6123

MS Server 2016 ADO not Working with v2017

I have Microsoft Server 2016 running IIS and newly purchased & installed TeeChart Pro v2017 for ActiveX environments. When I try to run ADO ASP example, all I get is a black X in place of where the chart should be displayed. Here's the examples and results •Return template Chart Example, returns cha...
by tlb1971
Mon Nov 06, 2017 5:10 pm
Forum: Activex
Topic: MSINET.ocx not correctly registered
Replies: 3
Views: 9687

Re: MSINET.ocx not correctly registered

While that got rid of the MSINET.OCX not found error, the ASP examples are still not working. Perhaps I'm missing more than just MSINET.OCX? Can you tell me why the setup didn't create the virtual directory for me? Since your setup did not add the virtual website, I was forced to do this myself, are...
by tlb1971
Thu Nov 02, 2017 3:02 pm
Forum: Activex
Topic: MSINET.ocx not correctly registered
Replies: 3
Views: 9687

MSINET.ocx not correctly registered

I installed TeeChart Prov2017 ActiveX Control on Microsoft Server 2016 OS with IIS. I selected "install internet Demo" and while the demo files were installed, no virtual directory was created. So I created it. When I run "ASP Server examples" from Start, and select "ADO Example", I get no image, ju...