Search found 3 matches

by Bosse
Thu Oct 15, 2015 12:27 pm
Forum: VCL
Topic: TeeTree v2.0 and RadStudio XE10
Replies: 1
Views: 2003

TeeTree v2.0 and RadStudio XE10

Hello, I have installed TeeChartVCL 2015.16.0.0 for RadStudio XE8 and XE10. In EX8 everything is ok but in EX10 I get the following error if I use components from the TeeTree lib: Unit TeeTree was compiled with different version of VCLTee.TeeProc.TTee..... The version of TeeTree is 2.0 Best Regards Bo
by Bosse
Tue Sep 29, 2015 9:56 am
Forum: VCL
Topic: Barwidth no longer 1 pixel with verison 2015.15
Replies: 2
Views: 723

Re: Barwidth no longer 1 pixel with verison 2015.15

Hi Yeray

Thanks for the advice, this solved my problem.

Best Regards
Bo
by Bosse
Fri Sep 25, 2015 1:50 pm
Forum: VCL
Topic: Barwidth no longer 1 pixel with verison 2015.15
Replies: 2
Views: 723

Barwidth no longer 1 pixel with verison 2015.15

Hi, I have installed version 2015.15 of TeeChart Pro and now my charts doesn't look the same as earlier with verson 2012.7. I wish to have bars which are only 1 pixel wide but with newer version than 2012 the width seems to be at least 2 pixels. See the attached pictures and code for test program. B...