Search found 6 matches

by Kevin
Thu Dec 04, 2008 12:40 am
Forum: VCL
Topic: Custom axes and positioning
Replies: 1
Views: 663

Custom axes and positioning

Currently TChart works out left and right axis positions considering
axis titles and label widths.

If a custom axis is added, for example, just above the current
Chart->LeftAxis, is there a way for TChart to consider this custom axis’s
title and labels in determining axis positioning.
by Kevin
Sat Sep 20, 2008 6:40 am
Forum: VCL
Topic: transparent series to metafiles
Replies: 15
Views: 4932

Some of our graphs depend on transparency and therefore look bad when we export using metafiles. For me this is also an important issue to fix.
by Kevin
Mon Sep 01, 2008 12:19 am
Forum: VCL
Topic: Online registration not working for reinstall of 8.02
Replies: 1
Views: 628

Online registration not working for reinstall of 8.02

I had to reinstall C++ Builder 2007 and therefore had to reinstall TChart 8.02. During the TChart install I enter the License number and Password and click the Register link to register online. On the next dialog I select Direct Connection to Internet and click okay. The dialog is redisplayed and I ...
by Kevin
Mon Jun 16, 2008 9:30 am
Forum: VCL
Topic: Series Transparency setting is ignored when Exporting
Replies: 8
Views: 2050

It seems that Bitmap is the only export format that supports Transparency. Is that correct?

Why can't other formats support transparency? e.g. PNG
by Kevin
Mon Jun 16, 2008 9:07 am
Forum: VCL
Topic: Series Transparency setting is ignored when Exporting
Replies: 8
Views: 2050

Series Transparency setting is ignored when Exporting

When exporting a chart to an image (e.g. to PNG, JPEG) the series Transparency setting is ignored. The series are output with no transparency i.e. opaque. This is with TeeChart 8.02. I have tried various series types including bubble and gantt with no success. Is there a way to get transparency to w...
by Kevin
Tue Mar 25, 2008 3:06 am
Forum: VCL
Topic: Removing Custom Axis Labels
Replies: 1
Views: 654

Removing Custom Axis Labels

When I remove custom axis labels by calling Chart->BottomAxis->Items->Clear (), the bottom axis items are correctly removed. However, the axis remains blank. How can I get the standard labels back?